Jump to content

Tal

Trumba Community Member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hi Can anyone help please? I've just noticed a problem with my spud codes on my site. I have a ticker on my home page and myself and other people have been trying to click on the events that are scrolling across the ticker. Nothing happens. You have to go onto the webpage where I have the full Calendar and click on the link there. Not very user friendly. I have tried clicking on the spud code from within the Trumba set-up pages, where you copy it from, and it works there. I have also tried other spud codes on the site and the same happens. It's clickable and works from within the Trumba site but once entered onto the site the "clickability" disappears. Has anyone got any ideas why they are no longer clickable once on the site? Cheers Tal PS I have had another problem with the spud codes click here to read about it. Not sure if it's related in some way. PPS Just remembered - I have another problem with the Ticker. I have tried to change the speed of its scrolling across the page. I appreciate it states within the code that lowering the number only speeds it up to a point but I have tried every number below the default 35 and nothing happens. It remains at the same speed. People are losing interest waiting for it to scroll across, especially when you have more than one up-coming event. I would imagine all these problems are related in some way, they all seem to be problems with the code not being recognised in some way but I'm afraid I can't work it out. Very grateful for any help! Many thanks.
×
×
  • Create New...