Jump to content
sag544

use Internet Explorer and spud will not appear

Recommended Posts

Hello,

You probably get this question a lot, but... I design on a Mac and in Safari, the calendar spud on my page looks great. But my client (and the rest of the world) uses Internet Explorer and the spud won't show up. I found something on the help page that says add:

 

Security settings in some browsers may prevent the scripts from running or prompt viewers to allow blocked content. You might want to include a <noscript> tag in the <head> section of the pages you edit. Including this tag means people who can't run the script will at least see some text.

For example, the tag for the date finder might look something like this:

<noscript><a href="http://www.yoursite.com/calendar.html">Date finder for our site calendar</a></noscript>

where http://www.yoursite.com/calendar.html is the URL for the page on your Web site where the embedded calendar appears.

 

I tried it and it doesn't work. Any suggestions? If you send me some html to put in, please tell me exactly where to put it because I am no genius. Here is my website if you want to look:

 

latinocoalitionforprevention.org

Share this post


Link to post
Share on other sites

Hi sag544,

 

Thank you for including a link to your site. I am not able to find a calendar, but did see the date finder spud on your calendar page at http://latinocoalitionforprevention.org

 

Regarding using Internet Explorer, it does work on the PC.

 

However, on the Mac, Microsoft has discontinued development of Internet Explorer and is no longer supporting it. So, at this time, Internet Explorer on the Mac is not a supported browser.

 

For more information, please check:

http://www.microsoft.com/mac/products/inte...nternetexplorer

 

For information on our list of supported browsers, please check:

http://www.trumba.com/help/systemreq.html

 

Hope this information is useful to you. Thank you for using Trumba!

 

Regards,

 

Anne / Trumba Support

Share this post


Link to post
Share on other sites

I'm sorry, the spud is not showing up is what I meant to say. My client is using a PC, Internet Explorer, Version 6 to view. Any suggestions as to why the spud won't show up? Thank you so much for your help.

Share this post


Link to post
Share on other sites

Hi sag544,

I might need to ask you for a little clarification. The noscript tag that you referred to in the first post is something you would use to instruct the browser to display alternate text if it can't display the actual spud. This doesn't actually change the security settings of the browser.

 

If the reason the spud doesn't display is that the security is too strict, to get the spud to display, you would have to go into Internet Explorer's security settings and enable scripts. I'm not quite clear on whether you did this or not, so I'm sorry if I tell you to do things you've already done... To get to the security settings, choose Tools > Internet Options > Security tab, then for Internet, click Custom level to see individual settings. As a quick test you could set security to Low to see if that helps, but if it doesn't, you should still go into the individual custom settings.

 

Could you let me know what you find? Also, do you know if the spud works in Firefox?

 

I'll look forward to any additional info you can send. Thank you!

 

Jill / Trumba UA

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...