Jump to content
Sign in to follow this  
jland

List view groupings on publish settings

Recommended Posts

Hey,

 

I have been having difficulty getting my setting to change. I would like to change my List View (default view) to show multiple day events in all relevant groups instead of just showing once. I have changed the setting, clicked OK, then also clicked DONE on the Publish settings screen and still this has no effect. My multiple day event only shows one time.

 

Am I missing something?

 

Thanks for any help.

Share this post


Link to post
Share on other sites

Hi jland,

I don't know of any issues with the setting, and I was able to get it to work, so let's figure out what's going on. Here are some things to look at:

  • When you edit the settings for the List view, make the paging and grouping small increments. For example, set number of events to 3 or 4, set the default page to be the default group, set grouping to be Week, and subgrouping to Day. Maybe these settings were configured so that your multi-day event never spanned across a group?
  • In your editing environment, double-check how your event was created. Open it in the event form, make sure these two things are true:
    • In the Start section, the event is marked as an All Day event.
    • In the Duration section, the event is set to a number of days (or the End date is set to be a number of days after the start date)

    If the event is set up as a recurring event, it's not considered a multi-day event, so it won't be subject to the grouping settings. This is what a multi-day event looks like in Month view:

    multidayevent.gif

    (A recurring event that happens three days in a row will be listed separately on each day.)

Let me know what you find out!

 

Jill / Trumba UA

Share this post


Link to post
Share on other sites

Hey Jill,

 

Thanks again for all of your help! This does work, sort of. It is a little inconsistent with displaying the multi-day event but it does show more than once.

 

I just wish there was a way to group by month and subgroup by week and still get the same result. See this event happens to be an exhibit that will be here for two months. So I didn't want it to display every day and clutter up the calendar, just once each week of each month... now I have to reset the calendar to display group by week and then apply "no subgroup" for this to work effectively enough...

 

This works for now, but it would be great if at some point this feature was reviewed again by the tech department. Just a simple, small request.

 

Thanks again!

Share this post


Link to post
Share on other sites

Hi jland,

>>didn't want it to display every day and clutter up the calendar, just once each week of each month<<

A-ha, I get it now. Yeah, that seems like it could be pretty useful. Thanks for the additional info! I'll add this to our feature request list.

 

Jill / Trumba UA

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×