Jump to content
Sign in to follow this  
Larry

List of Available Mix-Ins Not Appearing

Recommended Posts

I help to maintain calendars for two organizations. On the paid organization's site I have successfully displayed the list of calendars available for mixing in, so that a viewer can deselect calendars and thereby filter the items shown. Good so far.

 

For the second organization, I've recommended Trumba and we're using the free trial in anticipation of going live (and paid) very soon. On this calendar, I cannot seem to get the list of mix-ins to display. I've tried both settings (yes and no) on the published calendar configuration settings, and I've tried viewing the publsihed calendar in several views.

 

It occurred to me that the problem may be related to using the free version....yet I never had this problem with my other organization's calendar before we bought the license.

 

Any suggestions on why I can't see the list of mixed-calendars?

 

NOTE: We do not use spuds. Instead, we've chosen to send links to the published calendar to our members, who can follow the link or subscribe to the calendar. The new organization does not yet have its own website, so spuds are irrelevant for now. But this is also how we use the first organization's calendar...with no problem.

Share this post


Link to post
Share on other sites

Hi Larry,

It kind of sounds like you might be referring to the calendar list that appears above the main calendar? If you are, the behavior you're describing sounds like it could be correct (and not be related to free vs. paid). That is, if where you have it working, you have embedded the main calendar into the organization's own site.

 

This calendar list appears only when you embed the main calendar spud somewhere. If you go to the Trumba hosted page, the separate mix-in spud appears on the left side of the page, taking the place of the list that appears above the main calendar.

 

This info is all based on you selecting Yes or No for the Display embedded mix-in control setting in the Publishing Settings page. If you're talking about not being able to see the standalone mix-in spud on the left side of your hosted page, let me know. Also, if that's the case, if you could PM me the URL for this page, that would help a lot.

 

Thanks, Larry. I hope this helps. Let me know if I can clarify anything.

 

Jill / Trumba UA

Share this post


Link to post
Share on other sites

Hi everyone,

I want to update you with the solution we found for this. Larry was talking about the separate mix-in spud, not the list I was referring to in my earlier post. It turned out to be a sneaky little setting in the Trumba Hosted Calendar Page section of the Publishing Control Panel. If you click Edit Settings for the hosted page, you can enable or disable the mix-in list. It looks like the list is disabled by default now.

 

Jill / Trumba UA

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×