Jump to content
toddbecker

Published Calendar not displaying

Recommended Posts

I have been unable to view my published calendar for 2 days. All of the supporting objects seem to load correctly, but the calendar itself is not shown. I receive numerous browser errors on the page.

 

UPDATE - In the publish settings for this calendar, I am getting an error about a secure key and password, even though this is a public calendar. I am unable to make changes to these as well, there is a page error here as well.

 

Also, I have other published calendars that are working just fine.

Edited by toddbecker

Share this post


Link to post
Share on other sites

Hi toddbecker,

Would you be able to PM me an URL to your calendar? Or email it to support at corp.trumba.com to get the fastest action on this. When you send the message, please also include the exact errors you're seeing in both pub settings and in the browser. This is a calendar you have publishing access to, right?

 

In the meantime, when you say in the publish settings you're getting an err about secure key, is it on the page that's called Publish Settings, or is it in the Publishing Control Panel? If it's in the control panel that you get the error, click Edit Publish Settings, and for Access Type, make sure that Public is selected. Click OK, just to republish with the current settings. Doing so might reset the spud page. It sounds like you've already tried that and are having trouble, but just wanted to confirm the steps to get to the page we're talking about.

 

You could also double-check that the spud code is the same as what's in your Publishing Control Panel. Maybe you added some properties or parameters to that particular spud at some point, and for some reason now it's not working? I'm not sure what that could be without seeing it, but it's worth looking. Maybe even delete the spud code and recopy it from the control panel.

 

I'm sorry I don't have any more concrete solutions at the moment, but if you can send us some more info, we'll work on finding the problem asap.

 

Jill / Trumba UA

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×