Jump to content

Recommended Posts

Hi,

 

I published a calendar publicly and it allows me to subscribe via RSS feed with my Google reader. However, when it shows up in my GR, it shows it as untitled and doesn't have anything in it - completely empty. What am I missing?

 

my published calendar is www.trumba.com/calendars/NewfieldWebSchedule

 

Thank you,

Sara

Share this post


Link to post
Share on other sites

Hi Sara,

Thanks so much for sending your calendar URL right away. I was able to get your calendar's feed into my Google reader by doing this:

1. In Google reader, click Add Subscription.

2. For the URL, enter http://www.trumba.com/calendars/NewfieldWebSchedule.rss

 

I wonder if you just left off the .rss part of it? That happens all the time! Let me know if that doesn't work for you.

 

Another note I want to add is that you might notice that not ALL of your future events will appear. In your Publishing Control Panel, you can use the Feeds tab to specify how far into the future the feed spans. By default it's only the next five weeks. You can specify a longer time frame or no end date if you want.

 

Good luck, I hope this works!

 

Jill / Trumba Client Services

Share this post


Link to post
Share on other sites

Hi Jill,

 

Thanks so much for the (as always) quick response and instructions. It works perfectly when I do it this way. However, when I tried to put it into GR by clicking the RSS button in the published calendar, it didn't work - that's what I was doing before. Any ideas?

 

Thanks!!

Sara

Share this post


Link to post
Share on other sites

Hi Sara,

Oh, I get it! If you click the RSS button on the Trumba calendar, the results and choices you have can differ depending on the browser you're using. Right now I'm on a Mac, and it looks like when I use Firefox 2.0.0.9, I can do what it sounds like you're trying to do. That is, when I clicked the RSS button on your calendar, a section appeared at the top of the browser window that allowed me to subscribe to the feed via a few different readers, including Google Reader. There was also a check box that said something to the effect of "always do the action you're choosing now when the RSS button is clicked," which seemed to work. Is that what you're trying to do?

 

In Safari clicking the button just displayed the code. I know on later versions of FF and IE7 on Windows, clicking the button displays the rendered code (formatted event info), but I don't have a Windows computer at hand to see if I get the choice to subscribe through a reader. I can try tomorrow when I'm at work to see if I can find that option, but if it sounds like I'm still off in left field, let me know!

 

Jill / Trumba Client Services

Share this post


Link to post
Share on other sites

Hi Jill,

 

You're right that I'm in FF - that latest version, as far as I can remember. I have probably defaulted it before to give me the choice of Google homepage or Google reader - I just get those 2 options now when I subscribe to a feed and my only choice is to click one of them. I always choose my Google reader, which is what I did this time. And that's what resulted in the "untitled" and empty feed.

 

Thanks for going down the path of discovery with me!

Sara

Share this post


Link to post
Share on other sites

Hi Sara,

I'm not sure why you're getting that! :( When I tried this morning, I got the same options that I did on my Mac yesterday, and your feed displayed as I expected. I checked around Google Reader to see if there was a setting I could check that would change the display so that it would look empty, but I wasn't able to find anything.

 

Would you be ok with clearing your FF browser cache, so that you can start over with the subscribe options? Also, do you get the same results if you click an RSS feed from other calendars or other sites? Here're some other calendars:

Seattle Public Library

Trumba University demo site

Maybe try some non-calendar sites, too?

 

Let me know if either of those things sheds any light. I hope we can figure this out!

 

Jill

Share this post


Link to post
Share on other sites

Hi Jill,

 

Thanks for the further investigation and troubleshooting. Well, wouldn't you know it, when I tried the Seattle Library it worked and then I tried my own and it worked, too! Just like taking your car to the mechanic...

 

For now, looks like we're OK. If it starts acting up again I'll clear my cache first and see if I can change any settings. Hopefully, I'm set now.

 

Thanks so much!

Sara :-)

Share this post


Link to post
Share on other sites

Hi Sara,

>>Just like taking your car to the mechanic<<

That's a perfect analogy! :)

 

Well, I'm glad you got it working now. Of course let us know if that changes.

 

Happy Thanksgiving!

 

Jill / Trumba CS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×