Jump to content
Soleil

Field Labels on List calendar views

Recommended Posts

My field labels are not appearing properly in my List calendar view. The label "Soleil's Take" is split into two lines and looks confusing when viewed next to the text in that field. I need to either format the field label (e.g., bold font) so that it is distinguished from the field content or I need to know how to prevent the field label from breaking into a second line.

Share this post


Link to post
Share on other sites

You can actually do both :) If you would like to bold the Field Label in the List calendar view, enter in the following for the label field: <strong>Soleil's Take</strong>

We have a “no wrap” setting for the Field Labels in the List calendar view. To make this change, go to Publish and select the Calendar Spuds tab. From here, select Edit Settings & Styles for the List calendar view. Click the Events:Default tab and locate the section titled EVENT DETAILS STYLES. There is a setting for Field label white space that is set to normal by default and you will want to go ahead and select nowrap from the drop down menu and then click OK.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...