Jump to content
Sign in to follow this  
Singular

Hidden Custom Fields on Submission Form

Recommended Posts

My custom fields used to be hidden in my event submission form. Now all of a sudden they appear. I checked my custom field design view and the boxes for allowing the field to be published and to include it on the submission form are both unchecked. So it shouldn't be on the submission form. The custom field I am referring to is called Event Type and it is a featured level custom field.

Share this post


Link to post
Share on other sites

I just went in to your account and fixed this for you as it looks like thisĀ setting on the Event Submission Form the following option was checked:

"Include unpublished custom fields in submitter section". I unchecked this and it now appears correct.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...