Jump to content
adevandry

Update tags ("Changed!" "New!") in email

Recommended Posts

I looked at this page, but it doesn't seem to be what I'm looking for: https://www.trumba.com/help/events/newupdated.aspx

 

When my published calendars are emailed out, the email displays "Changed!" and "New!" on updated items. The tags are highlighted with yellow.

 

I don't want those to display. How do I turn that feature off?

Share this post


Link to post
Share on other sites

Hi-

We currently do not have a way of turning off these notification flags on the emails, but let me talk to the development team to see if this is something they are able to do.

 

Thanks!

Steve

Share this post


Link to post
Share on other sites
Hi-

We currently do not have a way of turning off these notification flags on the emails, but let me talk to the development team to see if this is something they are able to do.

 

Thanks!

Steve

Anything new here? Have you talked to the development team since last July about this?

 

Also, how come when I check the NO radio button to indicate that I don't want to "Include legend on the right", I get a legend anyway in the scheduled emails?

Edited by adevandry

Share this post


Link to post
Share on other sites

We hope to have the settings in place within the next few weeks to allow you to hide the "New" and "Changed" indication markers/notification flags on the digest emails. I will follow-up on this once it goes live.

 

To ensure the legend does not appear on your email, go to Publish>Email tab and then click Edit Settings & Styles for the Calendar Email. There are two radio buttons that need to be set to "No" - both "Include legend on the right" and "Include legend below events".

 

Thanks,

Steve

Share this post


Link to post
Share on other sites
We hope to have the settings in place within the next few weeks to allow you to hide the "New" and "Changed" indication markers/notification flags on the digest emails. I will follow-up on this once it goes live.

 

To ensure the legend does not appear on your email, go to Publish>Email tab and then click Edit Settings & Styles for the Calendar Email. There are two radio buttons that need to be set to "No" - both "Include legend on the right" and "Include legend below events".

 

Thanks,

Steve

Hi Steve. In regards to the second point you made. There are actually three radio buttons there, and all three have been checked as NO for months. Yet the legend is still sent with every scheduled calendar email.

 

If I sent the calendar via a one-time email, the legend is gone. But it shouldn't be there for scheduled emails either.

Share this post


Link to post
Share on other sites

Even though there are three, the two radio buttons "Include legend on the right" and "Include legend below events" were recently added about 2 weeks ago and are the two that control where the legend sits and if the legend appears. The third radio button controls whether or not you want to display future upcoming events in the email.

 

Let me see if I can reproduce the legend appearing in the scheduled emails and will also have our dev team look at it again.

Thanks!

Steve

Share this post


Link to post
Share on other sites

We now have the ability to hide the "new" and "changed" indicators on the digest (daily, weekly) emails that go out from your published calendars. To turn off these indicators, select your published calendar so it has a black check mark and click Publish>Email tab and from here if you have not set up the Calendar Email template, click "Add a Calendar Email" to the far right. If you have already set up the Calendar Email template, click Edit Settings & Styles for the Calendar Email. At the very bottom of the Settings tab is a setting to "Include Indicators" and you can set this to "No" and then click OK to save the changes.

Thanks,

Steve

Share this post


Link to post
Share on other sites
We now have the ability to hide the "new" and "changed" indicators on the digest (daily, weekly) emails that go out from your published calendars. To turn off these indicators, select your published calendar so it has a black check mark and click Publish>Email tab and from here if you have not set up the Calendar Email template, click "Add a Calendar Email" to the far right. If you have already set up the Calendar Email template, click Edit Settings & Styles for the Calendar Email. At the very bottom of the Settings tab is a setting to "Include Indicators" and you can set this to "No" and then click OK to save the changes.

Thanks,

Steve

Thank you so much, Steve! Great news.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...