Jump to content
Sign in to follow this  
Steve A

Trumba calendar not appearing in FireFox with DuckDuckGo Privacy Essentials

Recommended Posts

If your page is HTTPS, locate the code on your page:

<script type="text/javascript" src="http://www.trumba.com/scripts/spuds.js"></script><script type="text/javascript">

Change the code by removing http: so the spuds.js line appears as follows:

<script type="text/javascript" src="//www.trumba.com/scripts/spuds.js"></script><script type="text/javascript">

If this does not work, there have also been reports of a conflict between the latest Firefox updates (May/June 2020) and the DuckDuckGo extension Privacy Essentials. Disable the DuckDuckGo Privacy Essentials in Firefox private windows and the calendar should reappear.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...