Jump to content

Not all sub-calendars are showing up on my published view


Recommended Posts

When you published the top level calendar, you will want to go back to the Publishing Settings and Mix-In the other two calendars. Click Publish>Publish Settings>Edit Publish Settings. In the Mix-In section, locate and tick the check boxes for the two additional calendars you would like to include (mix-in).

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...