Jump to content
amyp

dates not linked in embedded calendar

Recommended Posts

I just embedded a Trumba calendar into my blog and at first the dates with events were highlighted (and when clicked, went to the right page in Trumba). I did more fiddling to get other things right in the blog page and then realized that the calendar links were no longer highlighted. I went so far as to delete the calendar and recreate it but still, no links. Can you help?

 

Thanks very much!

Edited by amyp

Share this post


Link to post
Share on other sites

I think I solved my own problem! I had chosen the "news" format for my calendar listings and it seems that with this format the dates aren't linked. :o I chose another format (list) and it works perfectly.

Share this post


Link to post
Share on other sites

Wow, thanks, amyp! I'm glad you found this out so quickly. I haven't come across this before, so it's a good tip to have documented here in the forums. I can see an explanation for this behavior with the News template in particular, but but I'll mention it to dev just in case it's not supposed to behave that way. To confirm, when you refer to dates being highlighted, are you talking about dates in the date finder spud, which is the one that looks like a mini-month calendar? That's what it sounds like, but I wanted to make sure.

 

Thanks!

 

Jill / Trumba UA

Share this post


Link to post
Share on other sites

Hi Jill! It was fun to test out the different views and that's when I realized that the link on the date finder spud (yes -- you are right -- I didn't know that was what it was called) appeared in every other view except news. If they ever change that I will switch to the news view -- it suits my purpose best.

 

I don't know if this is the place for it, but thanks for a GREAT product! I've been looking for a calendar to embed into my new blog that a non-programmer can use and edit. I'm so excited to have found Trumba.

 

Thanks!

 

Amy

 

Wow, thanks, amyp! I'm glad you found this out so quickly. I haven't come across this before, so it's a good tip to have documented here in the forums. I can see an explanation for this behavior with the News template in particular, but but I'll mention it to dev just in case it's not supposed to behave that way. To confirm, when you refer to dates being highlighted, are you talking about dates in the date finder spud, which is the one that looks like a mini-month calendar? That's what it sounds like, but I wanted to make sure.

 

Thanks!

 

Jill / Trumba UA

Share this post


Link to post
Share on other sites

Gosh, Amy, we appreciate nice compliments no matter where they are, thank you! ;) I'm glad Trumba is working well for you.

 

If I hear of any changes in the date finder behavior when you use the News template, I'll post here.

 

Jill / Trumba UA

Share this post


Link to post
Share on other sites
I think I solved my own problem! I had chosen the "news" format for my calendar listings and it seems that with this format the dates aren't linked. :huh: I chose another format (list) and it works perfectly.

 

Hi amyp,

 

Could you let me know which format does work for your web site? I have tried two of them, table and classic month, but they do not work. Thank you very much.

 

ThaiNeurology

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×