Jump to content
Larry

Line Wrapping in Event Descriptions

Recommended Posts

Is there a way--other than entering <BR> tags--to control the line width of text that is pasted into the description field?

 

I find that the published activities sometimes wind up with unexpected line widths: some at a reasonably and expected width, but others that do not wrap until the full width of the display area is exhausted.

Share this post


Link to post
Share on other sites

Hi Larry.

 

What publishing template are you using? Any chance you could give us a link to the published calendar? If you prefer, you could send the link to support at corp.trumba.com.

 

Connie

Share this post


Link to post
Share on other sites
Hi Larry.

 

What publishing template are you using? Any chance you could give us a link to the published calendar? If you prefer, you could send the link to support at corp.trumba.com.

 

Connie

 

I'm using the monthly calendar template, and of course I can't seem to duplicate the problem.

 

The effect I was seeing was like this:

 

 

Line sadfasdfsadfkjs df';kdfm ;sdfjonsdfl sd'fk

Line sdf;kjdf'l df/lksadjf sdjn sdlf sdfjn f/lms f d

Line dsf;kjdlkmna;ln /sadknd lfsd/lfkm s'dlkfm sdf'ksdfkljsdf 'pfjmpigjm fgl;ksfposdjf jsfpgiojfg psd

Line dfoir'r vcmslnefvl/ 'poirdj n/.slkfv d/lfkjd fogjkn /vlzn ;oihv d;oflkgndf ;vmz'pxijv a;sofgn af'v

Line dsfkj s/lfn /lfvijds;ofvnsd'/flkvm f'ofivj vf

Line fvopirmjv df/lkvmsdf;oivnmdf vl;fdkvm dfp

 

 

I actually prefer shorter lines of text, as they are a bit easier to read online. But the default behavior of Trumba is to fill the entire available space with unbroken lines of text. This's fine; I can deal with that.

 

My problem was the inconsistency of the line lengths. But after manually removing all of the (apparently invisible) end of line characters, I've got it all displaying with uniformly long lines.

 

I hope this makes some sense, and I'm sorry that I didn't retain a copy of the file before making the corrections manually.

 

If it's possible, I would like a way to control the width of lines in the description. But I can certrainly live with the longer lines if necessary.

Share this post


Link to post
Share on other sites

The first thing I thought of is that you may have copied and pasted your description from another source. Sometimes when you do that, the text contains returns that aren't obvious in it's original setting. This may have been responsible for your short lines.

 

When I have to copy and paste something into a web-bound document, I often paste the text first into Notepad. This makes the "hidden" returns obvious so that I can fix them before copying and pasting back into the html document. (It also clears all the formatting so I have virgin text for my new document, and no formatting hassles.)

 

Hope that helps.

 

Lorraine

Share this post


Link to post
Share on other sites

Hi Lorraine,

 

Thanks for posting a possible explanation and clean up idea. From what Larry described it does sound line breaks got copied over somehow.

 

Anne / Trumba Support

 

(Larry, glad you were able to find a solution!)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...