Jump to content

Recommended Posts

Hi,

 

I have only just started using Trumba and already I am very impressed...however, when I preview the email it says this should be in the subject line:

 

SKUM schedule for September 2006

 

but in reality the 'schedule' word is missing and looks very unprofessional without it. Can this be fixed?

 

Thanks

Share this post


Link to post
Share on other sites

Hi SKUM. Thanks for posting to the forum.

 

I believe you're saying that you sent a one-time calendar email and typed a subject. Then the subject in the email message you received didn't match the one you typed.

 

(If that isn't what you did, please let us know and try to explain again.)

 

I just sent myself a one-time calendar email and can't replicate the problem.

 

Can you forward the email message you received to support at corp.trumba.com so we can take a look at it?

 

Would you also be willing to let us take a look at your account to see how you set up the one-time email? If so, please send your account email address to support at corp.trumba.com.

 

Connie

Share this post


Link to post
Share on other sites
I believe you're saying that you sent a one-time calendar email and typed a subject. Then the subject in the email message you received didn't match the one you typed.

 

Hi Connie,

 

No, it was when I set-up a scheduled email. There is no field to enter the subject line you would like. On the preview it says

 

Subject: SKUM schedule for August 2006

 

but in reality when i recieve the email it says

 

SKUM for August 2006

 

Is there any way to fix this? Or change the subject line completly?

 

Thanks

Share this post


Link to post
Share on other sites

Hi SKUM. Thanks for the information that you're sending scheduled calendar emails.

 

When you send a scheduled calendar email, the text in the subject is created from the name you have actually given your calendar. To see a calendar's name, in the editing environment, display the calendar, and then click Settings above the calendar.

 

Under Calendar Name, you should see the name you gave the calendar when you created it. I'm assuming the name of the calendar is just SKUM, is that correct? Change that calendar name to SKUM schedule and then click OK.

 

Click Email above the calendar and then click Send Next Email Now. You should see SKUM schedule for Whatever Dates in the email message subject line.

 

I think that will solve your problem.

Connie

Share this post


Link to post
Share on other sites

Ah okay. Thanks.

 

But then in the from line there will be SKUM schedule.

 

Is there any way to have SKUM in the 'from' field and 'SKUM schedule for [month]' in the subject line.

 

Sorry if I am being annoying!

Share this post


Link to post
Share on other sites

Hi SKUM. You're not being annoying.

 

You actually uncovered a pretty weird little bug that I've filed.

 

Unfortunately, you can only get SKUM schedule to appear in the subject line of the email messages by naming your calendar SKUM schedule.

 

Here's another option. Would you be any more comfortable having the From line say SKUM calendar? If you name the calendar SKUM calendar, the preview and the email will show SKUM calendar in the subject line and SKUM calendar will appear in the From line.

 

Or choose any other calendar name that you would be comfortable seeing in both the From and subject line. Maybe SKUM events?

 

Sorry you can't control those two lines separately.

Connie

Share this post


Link to post
Share on other sites
Hi SKUM. You're not being annoying.

 

You actually uncovered a pretty weird little bug that I've filed.

 

Unfortunately, you can only get SKUM schedule to appear in the subject line of the email messages by naming your calendar SKUM schedule.

 

Here's another option. Would you be any more comfortable having the From line say SKUM calendar? If you name the calendar SKUM calendar, the preview and the email will show SKUM calendar in the subject line and SKUM calendar will appear in the From line.

 

Or choose any other calendar name that you would be comfortable seeing in both the From and subject line. Maybe SKUM events?

 

Sorry you can't control those two lines separately.

Connie

I'm having trouble with this too.

 

I have an email that goes out once a month. The Calendar Name is simply Giant Schnauzer Club of America.

 

However, the subject line on the email is "Upcoming events for Giant Schnauzer Club of America schedule"

 

Why is the word "schedule" in the subject line? I don't have that issue with my other calendars.

Edited by adevandry

Share this post


Link to post
Share on other sites

Let me see if I can get more information on this one from our development team. If your calendar does not have the word "calendar" after it, then the email drops in the word "schedule" to the subject line. Currently there is not a way to customize the email or the email subject line. Once I find out more on this I will update the post.

Thanks,

Steve

Share this post


Link to post
Share on other sites

Sorry to interrupt, but I'm a Giant lover, too! Me and my girlfriend Grace (sometimes dis-Grace) Soleil!

 

Unfortunately, you can only get SKUM schedule to appear in the subject line of the email messages by naming your calendar SKUM schedule.

 

Here's another option. Would you be any more comfortable having the From line say SKUM calendar? If you name the calendar SKUM calendar, the preview and the email will show SKUM calendar in the subject line and SKUM calendar will appear in the From line.

 

Or choose any other calendar name that you would be comfortable seeing in both the From and subject line. Maybe SKUM events?

 

Sorry you can't control those two lines separately.

Connie

Share this post


Link to post
Share on other sites
Sorry to interrupt, but I'm a Giant lover, too! Me and my girlfriend Grace (sometimes dis-Grace) Soleil!

That's really cool!

 

I was just hired by this club last month. I see you are in Chicago, which is where many of the club members are located.

Share this post


Link to post
Share on other sites

We have an update on the email subject line that some of you may have seen recently and reported some inconsistency around. The subject line of the subscription email will no longer add the word "schedule" unless your calendar name already ends in the word "schedule". If your calendar name in Trumba is called "Local Events Schedule", the subject line of the subscription email will state ""Local Events Schedule for March 9-13th". If the calendar name does not end with the word "Subscription" or “Calendar”, the subscription email will include the word “calendar” in the subject line. For example, if your calendar name within Trumba is called “Local Events”, the subject line of the subscription email will now state “Local Events calendar for March 9-13”.

 

Thanks,

Steve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×