Jump to content
Sign in to follow this  
Opuntia

Color of Calendar Items In Email

Recommended Posts

It use to be that when I sent an email, the color of the calendar items were the same color as the color I assigned to that calendar (from going to "My Calendars" on the left and selecting the down arrow and choosing the color). However, now the calendar items are just plain white for a single calendar, or white and blue/white & yellow for a two calendar email.

 

Is there a setting somewhat that I might of missed or changed by accident?

Share this post


Link to post
Share on other sites

Hi Opuntia.

 

Thanks for sending the screen shot and posting the problem. The same thing is happening to me.

 

It looks like a bug and I'll get it reported.

 

Connie

Share this post


Link to post
Share on other sites

Hi Matt,

Had you published the calendar around the time that things changed? If not, would you be able to try publishing it (you can use a password and set it as unsearchable -- it's only going to be temporary).

 

Once it's published, go into the publishing wizard to customize the event colors. Nowadays, if you publish a calendar, the calendar color is white, not the color that you choose in the editing environment (mix-ins keep the colors, so it's slightly confusing, and this is still evolving). If you've published your calendar, the email settings pick up the published colors.

 

So, in step 3 of the pub wizard, you can select your mix-ins and customize the colors. If you just want the green that you chose in the editing environment, that color is hex #66cc33, and keep the default settings for the text and link colors. (You can find more info about the Trumba colors here: Hex values for the Trumba default colors.)

 

While your calendar is published, send yourself a test one-time email to make sure the colors are ok. If you don't want to keep your calendar published, you can unpublish it after you confirm the email color settings. The publishing settings should stick after you unpublish... But let us know if you run into problems with this.

 

Jill / Trumba UA

Share this post


Link to post
Share on other sites

Thanks for the quick reply. Based upon your response, I found out what I think happened. The calendar that I'm email is a subcalendar. So instead, if I email the main calendar, the color is back.

 

Also, I'm using the beta publishing settings and it took me about 10 minutes to find these mix-in color settings (and it's right there on the front, just way off to the right side). There's too many places where you change colors and fonts, it's a little confusing. I know why it's done that way, but maybe the publishing interface can be made more intuitive.

 

Thanks again for the fix.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...