Jump to content

Can't view published sub calendars


Recommended Posts

When you publish the top level calendar, even though the sub calendars might be mixed in in the editing environment, you need to also mix in the sub calendars during the publishing process. If you publish the calendars separately, or publish just the top level, you can only view the calendars separately. To mix in the two sub calendars, select the top level/published calendar and select Publish>Publish Settings>Edit Publish Settings and from here you can locate the Mix-In section and tick/select the two sub calendars that you also want to mix-in the top level/published calendar.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...