Jump to content
Guest

Trumba looking for .Net Framework 1.1.4322

Recommended Posts

Guest

I am helping someone with a Windows XP Pro laptop. We have downloaded all of the updates. We are attempting to have an event saved from a web site calendar to MS Outlook 2003. The problem is that when we go to download Trumba it begins installing but then says that we need .Net Framework 1.1.4322. It then takes me to a web site but I don't see this specific version of .Net Frame. I ended up going to Micrsofts web site and downloading .Net Frame 2.0 and then I tried installing Trumba but the same message comes up.

Can anyone help? We installed this successfully and three other XP PCs here in our office.

Share this post


Link to post
Share on other sites

As of May 2016, we do require .NET 1.1. I hope this post will help you find and install .NET 1.1 on this computer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...